Version requirements for SnapMirror source and destination systems

If any of your systems have active SnapMirror relationships, you should review SnapMirror version requirements before you upgrade. The version requirements have changed starting with the 8.3 release.

If you want to replicate data between ONTAP Cloud systems and ONTAP systems running a version prior to 8.3, then the destination system must run a version that is equal to or later than that of the source system. This requirement applies to SnapMirror. It does not apply to SnapVault.

For example, replication from an 8.3 system to an 8.2.3 system is not supported because the destination is running an earlier version. Conversely, replication from an 8.2.3 system to an 8.3 system is supported because the destination is running a later version.

Starting with the 8.3 release, there are no version requirements for source and destination systems in SnapMirror relationships. The systems can run different versions, if they are both running 8.3 or later.