Host requirements for installing the SnapCenter Plug-ins Package for Linux

Before you install the SnapCenter Plug-ins Package for Linux, you should be familiar with some basic host system space requirements and sizing requirements.

Item Requirements
Operating systems
  • Red Hat Enterprise Linux
  • Oracle Linux
    Note: If you are using Oracle database on LVM in Oracle Linux or Red Hat Enterprise Linux 6.6 or 7.0 operating systems, you must install the latest version of Logical Volume Manager (LVM).
  • SUSE Linux Enterprise Server (SLES)

For the latest information about supported versions, see the NetApp Interoperability Matrix Tool (IMT).

NetApp Interoperability Matrix Tool

Minimum RAM for the SnapCenter plug-in on host 1 GB
Minimum install and log space for the SnapCenter plug-in on host 2 GB
Note: You should allocate sufficient disk space and monitor the storage consumption by the logs folder. The log space required varies depending on the number of the entities to be protected and the frequency of data protection operations. If there is no sufficient disk space, the logs will not be created for the recently run operations.
Required software packages Java 1.8 (64-bit)

Oracle Java and OpenJDK flavors

If you are using any other version of Java, after upgrading the Java version, you must ensure that the JAVA_HOME option is set to the correct JAVA version.

For the latest information about supported versions, see the NetApp Interoperability Matrix Tool (IMT).

NetApp Interoperability Matrix Tool