Preparation for installing the SnapCenter Plug-in for SAP HANA Database on the Linux host

The Linux host on which you are installing the SnapCenter Plug-in for SAP HANA Database must meet the dependent software, database, and operating system requirements.

The Interoperability Matrix Tool (IMT) contains the latest information about the supported configurations.

The SnapCenter Plug-in for SAP HANA Database is part of SnapCenter Plug-ins Package for Linux. Before you install SnapCenter Plug-ins Package for Linux, you must have already installed SnapCenter 4.0 on a Windows host.