Supported storage systems and applications

You should know the supported storage system and application.

ONTAP

SnapCenter requires ONTAP 8.2.2 and later to protect your data.

SnapCenter Server repository

While installing SnapCenter, MySQL Server 5.7.20 is installed on the SnapCenter Server host.
Note: If you were using MySQL Server 5.7.13 with an earlier version of SnapCenter but have to upgrade the MySQL version, you can upgrade to any version later than 5.7.13 but earlier than 5.8.

If you have been using Microsoft SQL Server database with an earlier version of SnapCenter, while upgrading to SnapCenter 3.0 or later, Microsoft SQL Server is upgraded to MySQL Server and all the repository data is migrated to the MySQL repository database.

Note: The time taken to migrate all of the repository data depends on the repository size.

Plug-in applications and databases

The Interoperability Matrix Tool (IMT) contains the latest information about requirements.

NetApp Interoperability Matrix Tool