Supported MySQL upgrade scenarios

SnapCenter 3.0 and later versions support only MySQL Server as the repository (NSM) database. If you are using Microsoft SQL Server as the repository database with an earlier version of SnapCenter, while upgrading to SnapCenter 3.0 or later, the repository database is upgraded to MySQL Server.

Before upgrading to SnapCenter 3.0 or later, you must be aware of the supported MySQL upgrade scenarios.

Supported upgrade scenarios