Prerequisites for migrating VSC hosts

Before you migrate your VSC hosts (which includes migrating backups, policies, and resource groups) to SnapCenter Plug-in for VMware vSphere, you must meet the migration requirements.

The migration requirements must be performed in the following order:
  1. VSC must be registered with SnapCenter 2.0.

    If you are using VSC that was not registered with SnapCenter before the upgrade, then you cannot migrate your VSC hosts to the SnapCenter plug-in after the upgrade.

  2. The VM backups you want to migrate must have been performed using VSC when SnapCenter was registered with VSC.
    Note: You cannot migrate a VSC host that is not associated with SnapCenter.
  3. You must have upgraded your SnapCenter host and be running the following software versions:
    • SnapCenter 3.0 or later
    • Virtual Storage Console for VMware vSphere 6.2.1 or later
      Note: You must not upgrade to VSC 7.0 until after you migrate your VSC hosts to SnapCenter Plug-in for VMware vSphere.
    • VMware vCenter Server 6.0 update 3 or later

If you are migrating using the vCenter GUI, you must be using the vCenter that was registered with the VSC host.