SnapCenter Plug-ins Package for Linux installation fails due to an incorrect Java version

Description

SnapCenter Plug-ins Package for Linux installation might fail if the Java Virtual Machine (JVM) is not found or if the JVM version required for the installation of SnapCenter Plug-ins Package for Linux is not available.

Corrective action

  1. Add the Java executable path to the PATH environmental variable.
  2. Add the environment variable JAVA_HOME to the .bashrc file for the root user.

    For example, JAVA_HOME=/usr/java/jre1.8.0_60

  3. Verify the Java version by running the following command: #ssh root@host_name java -version