Unable to connect to StorageGRID Webscale appliance over the network

Issue
You cannot connect to the appliance.
Cause
This could occur if there is a network issue or the hardware installation did not complete successfully.
Corrective action
  1. Ping the appliance: ping <E5600_controller_IP>
  2. Access the StorageGRID Webscale Appliance Installer by opening a browser and entering the following: http://<Management_Port_IP>:8080

    For Management_Port_IP, enter the IP address for management port 1 on the E5600SG controller (provisioned during the physical installation).

    The StorageGRID Webscale Appliance Installer Home web page appears:


    StorageGRID Webscale Appliance Installer home page

    After you install the appliance, the status for each of the procedures on the web page indicates that the procedure is complete.

  3. Click Configure Admin network, and check the IP.
  4. If you receive a response from the ping, check that port 8080 is open in the firewalls.
  5. Reboot the appliance.
  6. Refresh the installation web page.
  7. If this does not resolve the connection issue, contact technical support from the NetApp Support Site at mysupport.netapp.com.