Verifying the installed version of StorageGRID Webscale

Before starting the upgrade, you must verify which version of the StorageGRID Webscale is currently installed.

Before you begin

To perform this task, you need specific access permissions. For details, see information about controlling system access with administration user accounts and groups.

Steps

  1. Sign in to the Grid Management Interface using a supported browser.
  2. Select Maintenance > Software Upgrade.
  3. Verify that the Current Version is 10.4.0 or later.
    Important: You must be at version 10.4.0 or later to upgrade to version 11.0.x. If you have an earlier version, you must upgrade to version 10.4.0 before proceeding with the steps described in this guide.