Supported browsers

You must use only supported browsers with the SANtricity Cloud Connector application.

The following browsers are supported with the SANtricity Cloud Connector application (minimum versions noted):
Note: API documentation for the SANtricity Cloud Connector application will not load when using the Compatibility View setting within the Microsoft Internet Explorer v11 browser. To ensure the API documentation displays properly under the Microsoft Internet Explorer v11 browser, it is recommended that the Compatibility View setting is disabled.