Skip to main content
VSC, VASA Provider, and SRA 9.7
La version française est une traduction automatique. La version anglaise prévaut sur la française en cas de divergence.

Erreur lors du nouveau déploiement de l'appliance virtuelle pour VSC, VASA Provider et SRA

Contributeurs

Problème

Le journal d'erreurs « VMware Tools OVF vCenter configuration introuvable » s'affiche lors du nouveau déploiement de l'appliance virtuelle pour VSC, VASA Provider et SRA lorsque l'adresse vCenter ServerIPv4 n'est pas valide.

Cause

Virtual Appliance pour VSC, VASA Provider et SRA prend en charge les adresses IPv4 et IPv6. Si l'utilisateur fournit une adresse IPv4 pour vCenter Server qui n'est pas disponible sur le réseau et qu'aucune adresse IPv6 n'est fournie, ces messages d'enregistreur s'affichent sur la console de maintenance.

Action corrective

Pour supprimer l'erreur, procédez comme suit :

  1. Connectez-vous à la console de maintenance.

  2. Accéder à la coque de diagnostic.

  3. Remplacez l'utilisateur de "diag" par "root" à l'aide de sudo sucommande.

  4. Modifiez le fichier d'interface à l'aide de l'éditeur vi vi /etc/network/interface.

  5. Supprimer l'entrée pour « inet6 ».

  6. Enregistrez le fichier et redémarrez l'appliance virtuelle pour VSC, VASA Provider et SRA.

Après le redémarrage de l'appliance virtuelle, aucun message d'erreur n'est observé.