VMware vSphereの前提条件

NetApp Element Plug-in for vCenter Serverを使用するには、vCenterとESXiを搭載し、ソフトウェアiSCSIアダプタとiSCSIネットワークが設定されたvSphere 6.0、6.5、または6.7.0aが必要です。

データストアの作成には選択したESXiホストでサポートされる最も高いVMFSバージョンが使用されるので、VMFSの互換性に関する問題を防ぐために、実行するvSphereおよびESXiのバージョンをすべてのクラスタ メンバーで統一する必要があります。

注意:vSphere HTML5 Web ClientとFlash Web Clientは別々のデータベースを使用しており、両データベースを統合することはできません。一方のクライアントに追加したクラスタは、もう一方のクライアントで認識されません。両方のクライアントを使用する場合は、両方にクラスタを追加してください。