VMware vSphere 前提条件

要使用适用于 vCenter Server 的 NetApp Element 插件,需要 vSphere 6.0、6.5 或 6.7.0a,包括配置了软件 iSCSI 适配器和 iSCSI 网络的 vCenter 及 ESXi。

由于数据存储库是使用选定 ESXi 主机支持的最高 VMFS 版本创建的,因此所有集群成员均应运行同一版本的 vSphere 和 ESXi,以避免出现 VMFS 兼容性问题。

注意:vSphere HTML5 Web 客户端和 Flash Web 客户端使用独立的数据库,这些数据库不能合并在一起。在一个客户端中添加的集群不会显示在另一个客户端中。要同时使用这两个客户端,请同时在这两个客户端中添加集群。