升级 vCenter 插件

对于现有安装,您可以使用最新升级软件包升级适用于 vCenter Server 的 NetApp Element 插件 (VCP),或者执行相应步骤将 Flash 版 vSphere Web Client 中的设置迁移到 HTML5 版 vSphere Web Client。

步骤

  1. 如果以下前提条件中所述的情况适用于您的安装和升级计划,请按照相应过程升级此插件:
    注意:升级此插件前,请执行任何必要的 vCenter 升级步骤。以下过程假定已完成 vCenter 升级。
    前提条件 步骤
    • 已将当前插件 3.0.1 或 4.x 注册到 vCenter Server。
    • 正在使用基于 Flash 的 vSphere Web Client。
    • 打算升级此插件以使用 Flash 版的 vSphere Web Client。
    1. 从 vSphere Web Client 注销。
    2. 选择以下管理节点升级选项之一:
      注意:要从 NetApp Element 软件 11.0 升级到 11.1,另请参见 NetApp 知识库中有关升级的文章。
      • 要升级到 NetApp Element 软件 11.0 及更高版本,请下载并部署包含 VCP 4.x 的管理节点 OVA。

        下载并部署 OVA

      • 要升级到 NetApp Element 10.x,请使用 VCP Debian 升级软件包升级管理节点。

        升级管理节点

    3. vCSAWindows 使用注册实用程序 (https://[management node IP]:9443) 更新 vCenter 中的插件注册。
      注:修改内部(非公开站点)HTTP 服务器的属性(如果需要)。

      修改 HTTP 服务器的属性

    4. 登录到 vSphere Web Client 并确认升级成功。

      安装后访问此插件

    • 已将当前插件 3.0.1 或 4.x 注册到 vCenter Server。
    • 正在使用基于 Flash 的 vSphere Web Client。
    • 打算升级此插件以使用 HTML5 版的 vSphere Web Client 6.5 或 6.7。
    1. 从 vSphere Web Client 注销。
    2. 选择以下管理节点升级选项之一:
      注意:要从 NetApp Element 软件 11.0 升级到 11.1,另请参见 NetApp 知识库中有关升级的文章。
      • 要升级到 NetApp Element 软件 11.0 及更高版本,请下载并部署包含 VCP 4.x 的管理节点 OVA。

        下载并部署 OVA

      • 要升级到 NetApp Element 10.x,请使用 VCP Debian 升级软件包升级管理节点。

        升级管理节点

    3. vCSAWindows 使用注册实用程序 (https://[management node IP]:9443) 更新 vCenter 中的插件注册。
      注:修改内部(非公开站点)HTTP 服务器的属性(如果需要)。

      修改 HTTP 服务器的属性

    4. 登录到 vSphere HTML5 Web Client 并确认升级成功。

      安装后访问此插件

    5. 使用此插件完成以下步骤:
      1. 添加存储集群
      2. 配置管理节点和 QoSSIOC 设置
    • 已将当前插件 4.1 或更高版本注册到 vCenter Server。
    • 正在使用基于 Flash 的 vSphere Web Client。
    • 打算保留现有插件版本而不进行升级。
    • 打算从基于 Flash 的 vSphere Web Client 切换到基于 HTML5 的 vSphere Web Client。
    1. 清除 vSphere Flash Web Client 中的管理节点设置
    2. 从 vSphere Flash Web Client 中注销。
    3. 登录到 vSphere HTML5 Web Client。
    4. 使用此插件完成以下步骤:
      1. 添加存储集群
      2. 配置管理节点和 QoSSIOC 设置