登録画面からプラグインを更新中にエラーが発生する

説明

登録ユーティリティを使用してプラグインをvCenter Serverに対して更新する際にエラーが発生します。更新対象となるキーがcom.solidfireのプラグインがインストールされていません。

対処方法

登録ユーティリティで、[Update Plug-in]ではなく[Register Plug-in]を使用します。