日本語は機械翻訳による参考訳です。内容に矛盾や不一致があった場合には、英語の内容が優先されます。

Element Plug-in for vCenter Server の要件

寄稿者 netapp-dbagwell netapp-pcarriga このページの PDF をダウンロード

NetApp Element Plug-in for vCenter Server を使用して NetApp HCI または SolidFire オールフラッシュアレイストレージを管理するには、システムがプラグイン使用時の要件を満たしている必要があります。一致する必要があります

VMware vSphere の前提条件

NetApp Element Plug-in for vCenter Server を使用するには、 vCenter と ESXi を搭載し、ソフトウェア iSCSI アダプタと iSCSI ネットワークが設定された VMware vSphere 7.0 または 6.7 が必要です。

プラグインでサポートされている VMware vSphere のバージョン

次のメジャーバージョンの VMware ソフトウェアをサポートします。

  • vCenter Server 、 ESXi 、 VMFS5 および VMFS6 のデータストアを含む vSphere 7.0 および 7.0 Update 1

  • vCenter Server 、 ESXi 、 VMFS5 および VMFS6 のデータストアを含む vSphere 6.7 Update 1 および 3

    重要 このプラグインは、 HTML5 vSphere Web Client バージョン 6.7 U2 ビルド 13007421 および更新 2a より前にリリースされたその他の 6.7 U2 ビルド(ビルド 13643870 )とは互換性がありません。Flash / Flex 用のバージョン 6.7 U2 vSphere Web Client と互換性があります。
重要 このプラグインは、 VMware vCenter Server 6.5 と互換性がありません。

vSphere 6.0 のサポート終了

重要 VMware vSphere 6.0 のサポートは 2020 年 3 月 12 日に終了しました。NetApp HCI 1.8 および Element 12 以降では、 vSphere 6.0 はサポートされなくなりました。詳細については、こちらを参照してください "製品のコミュニケーション"

vSphere との互換性およびベストプラクティス

プラグインを使用する前に、次の機能と推奨事項を考慮してください。

  • vCenter High Availability ( VCHA )はサポートされません。

  • データストアの作成には選択した ESXi ホストでサポートされる最も高い VMFS バージョンが使用されるため、 VMFS の互換性に関する問題を防ぐために、実行する vSphere および ESXi のバージョンをすべてのクラスタメンバーで統一する必要があります。

  • vSphere HTML5 Web Client と Flash Web Client は別々のデータベースを使用しており、両データベースを統合することはできません。一方のクライアントに追加したクラスタは、もう一方のクライアントで認識されません。両方のクライアントを使用する場合は、両方にクラスタを追加してください。

NetApp Element のサポート

次のメジャーバージョンをサポートします。

  • Element 12.x ( SolidFire エンタープライズ SDS を含む

  • Element 11.x

ネットワークポートの要件

システムをリモートから管理し、データセンターの外部のクライアントがリソースに接続できるようにするには、データセンターのエッジファイアウォールで一部の TCP ポートを許可する必要があります。NetApp HCI および SolidFire システムで使用されるポートの包括的なリストについては、こちらを参照してください "ページ"

詳細については、こちらをご覧ください