Requisitos previos para proteger el repositorio de SnapCenter

El entorno debe cumplir con ciertos requisitos previos para proteger el repositorio de SnapCenter.