Requisitos del host para instalar el paquete de plugins de SnapCenter para Linux

Antes de instalar paquete de plugins de SnapCenter para Linux, tiene que conocer bien algunos requisitos básicos del espacio del host del sistema y el ajuste de su tamaño.

Elemento Requisitos
Sistemas operativos
  • Red Hat Enterprise Linux
  • Oracle Linux
    Nota: Si utiliza la base de datos de Oracle en LVM en sistemas operativos Oracle Linux o Red Hat Enterprise Linux 6.6 o 7.0, tiene que instalar la versión más reciente del administrador de volúmenes lógicos (LVM).
  • SUSE Linux Enterprise Server (SLES)

Para acceder a la información más actualizada sobre las versiones compatibles, consulte la herramienta de matriz de interoperabilidad (IMT) de NetApp.

Herramienta de matriz de interoperabilidad de NetApp

RAM mínima para el plugin de SnapCenter en el host 1 GB
Espacio de registro e instalación mínimo para el plugin de SnapCenter en el host 2 GB
Nota: Debe asignar el espacio en disco suficiente y supervisar el consumo de almacenamiento en la carpeta de registros. El espacio de registro necesario varía en función de la cantidad de entidades que se han de proteger y la frecuencia de las operaciones de protección de datos. Si no hay espacio en disco suficiente, no se crearán registros de las operaciones ejecutadas recientemente.
Paquetes de software obligatorios Java 1.8 (64 bits)

Tipos de Oracle Java y OpenJDK

Si utiliza otra versión de Java, después de actualizar la versión de Java, tiene que asegurarse de que la opción JAVA_HOME se haya configurado en la versión de JAVA correcta.

Para acceder a la información más actualizada sobre las versiones compatibles, consulte la herramienta de matriz de interoperabilidad (IMT) de NetApp.

Herramienta de matriz de interoperabilidad de NetApp