Requisitos de instalación del plugin para VMware vSphere

Debe estar al tanto de determinados requisitos de instalación antes de instalar el plugin de SnapCenter para VMware vSphere. Los requisitos para el complemento para VMware vSphere son los mismos que para el paquete de plugins de SnapCenter para Windows.

Requisitos del host y privilegios

Nota: No tiene que instalar el plugin para VMware vSphere en las situaciones siguientes:
  • El entorno de SQL Server utiliza un iniciador iSCSI en la máquina virtual
  • El entorno de Oracle utiliza NFS o un iniciador iSCSI en la máquina virtual

Requisitos de tamaño y espacio de host

Los siguientes requisitos de tamaño y espacio se aplican a todas las configuraciones del plugin para VMware vSphere: instalado en el host del servidor de SnapCenter o en un host de Windows dedicado.

Elemento Requisitos
Sistemas operativos Microsoft Windows
Nota: Debe habilitar la función de volúmenes compartidos de clúster (CSV) en Windows Server 2008 R2 SP1 si desea crear discos de tipo CSV.

Para acceder a la información más actualizada sobre las versiones compatibles, consulte la herramienta de matriz de interoperabilidad (IMT) de NetApp.

Herramienta de matriz de interoperabilidad de NetApp

Espacio mínimo de instalación y registro para el plugin de SnapCenter en el host 2 GB
Nota: Debe asignar suficiente espacio en disco y supervisar el consumo de almacenamiento mediante la carpeta de registros. El espacio de registro necesario varía en función de la cantidad de entidades que se han de proteger y la frecuencia de las operaciones de protección de datos. Si no hay espacio en disco suficiente, no se crearán registros de las operaciones ejecutadas recientemente.
Paquetes de software obligatorios
  • Microsoft .NET Framework 4.5.2 o posterior
  • Windows Management Framework (WMF) 4.0 o posterior
  • PowerShell 4.0 o posterior

Para acceder a la información más actualizada sobre las versiones compatibles, consulte la herramienta de matriz de interoperabilidad (IMT) de NetApp.

Herramienta de matriz de interoperabilidad de NetApp

Los requisitos de RAM y CPU dependen de si el plugin para VMware vSphere está instalado.

Si el plugin está instalado en... Requisitos
Host de SnapCenter Server Los requisitos del host de SnapCenter Server son:
  • RAM: 8 GB mínimo
  • CPU: 4 núcleos mínimo

No son necesarios recursos adicionales para el plugin para VMware vSphere.

Host dedicado Los requisitos son los mismos que para el resto de plugins.
  • RAM para el plugin para VMware vSphere en el host: 1 GB mínimo
  • CPU: 1 núcleo mínimo

Requisitos de conexión y puerto

SnapCenter, el plugin para VMware vSphere, vCenter y ONTAP utilizan los puertos predeterminados siguientes:

Consulte también los requisitos de conexión y puerto para SnapCenter.