Rutas de actualización compatibles con SnapCenter 4.0

Implementaciones de SnapCenter sin el plugin de SnapCenter para servicios de archivos NAS

Después de la actualización a SnapCenter Server 4.0, es necesario tener las licencias obligatorias para añadir o modificar los sistemas de almacenamiento.

Implementaciones de SnapCenter con el plugin de SnapCenter para servicios de archivos NAS

SnapCenter Server 4.0 no admite el plugin de SnapCenter para servicios de archivos NAS. Si se utiliza el plugin de SnapCenter para servicios de archivos NAS con una versión anterior de SnapCenter, es necesario revisar las rutas de actualización admitidas y las tareas que se deben realizar.

Configuración existente Tareas para actualizar a SnapCenter 4.0
SnapCenter 2.0 o 3.0 Es posible realizar una de las siguientes tareas:
  1. Actualice SnapCenter Server, el plugin de SnapCenter para servicios de archivos NAS, el paquete de plugins de SnapCenter para Windows (si corresponde) y el paquete de plugins de SnapCenter para Linux (si corresponde) a la versión 3.0.1.
  2. Desinstale el plugin de SnapCenter para servicios de archivos NAS 3.0.1.
  3. Actualice SnapCenter Server, el paquete de plugins de SnapCenter para Windows (si corresponde) y el paquete de plugins de SnapCenter para Linux (si corresponde) de la versión 3.0.1 a la versión 4.0.

O

  1. Desinstale los siguientes componentes:
    1. Desinstale el paquete de plugins de SnapCenter para Windows (si corresponde) y el paquete de plugins de SnapCenter para Linux (si corresponde).
    2. Desinstale SnapCenter Server y el plugin de SnapCenter para servicios de archivos NAS.
    Nota: Al desinstalar la configuración, se pierden todos los metadatos de backup.
  2. Instale SnapCenter Server 4.0 y la versión 4.0 del paquete de plugins de SnapCenter para Windows (si corresponde) y del paquete de plugins de SnapCenter para Linux (si corresponde).
SnapCenter 3.0.1 Es posible realizar una de las siguientes tareas:
  1. Desinstale el plugin de SnapCenter para servicios de archivos NAS 3.0.1.
  2. Actualice SnapCenter Server, el paquete de plugins de SnapCenter para Windows (si corresponde) y el paquete de plugins de SnapCenter para Linux (si corresponde) de la versión 3.0.1 a la versión 4.0.

O

  1. Desinstale los siguientes componentes:
    1. Desinstale el paquete de plugins de SnapCenter para Windows (si corresponde) y el paquete de plugins de SnapCenter para Linux (si corresponde).
    2. Desinstale el plugin de SnapCenter para servicios de archivos NAS.
    3. Desinstale SnapCenter Server.
    Nota: Al desinstalar la configuración, se pierden todos los metadatos de backup.
  2. Instale SnapCenter Server 4.0 y la versión 4.0 del paquete de plugins de SnapCenter para Windows (si corresponde) y del paquete de plugins de SnapCenter para Linux (si corresponde).