Error en la instalación de paquete de plugins de SnapCenter para Linux por una desinstalación incorrecta

Descripción

Podrían producirse errores en la instalación de paquete de plugins de SnapCenter para Linux si la desinstalación no se realizó correctamente.

Mensaje de error

An instance of SnapCenter plug-in for Oracle is already installed

Acción correctiva

  1. Enumere los paquetes de RPM: rpm -qa | grep netapp-snapcenter-plugin
  2. Elimine los paquetes de RPM: rpm -e netapp-snapcenter-plugin-loader netapp-snapcenter-plugin-oracle netapp-snapcenter-plugin-unix
  3. Quite el archivo /var/.com.zerog.registry.xml manualmente.
  4. Verifique si el servicio SPL está en ejecución. Para ello, introduzca el siguiente comando: Ps -ef | grep spl
  5. Si el servicio SPL sigue en ejecución, elimine el proceso ejecutando el siguiente comando: Kill -9 process_id