Sistemas de almacenamiento y aplicaciones compatibles

Debe conocer cuáles son los sistemas de almacenamiento y aplicaciones compatibles.

ONTAP

SnapCenter requiere ONTAP 8.2.2 o versiones posteriores para proteger sus datos.

Repositorio de SnapCenter Server

Cuando se instala SnapCenter, se instala también MySQL Server 5.7.20 en el host SnapCenter Server.
Nota: Si utilizaba MySQL Server 5.7.13 con una versión anterior de SnapCenter, pero tiene que actualizar la versión de MySQL, puede actualizarse a cualquier versión posterior a 5.7.13 pero anterior a 5.8.

Si ha estado utilizando la base de datos de Microsoft SQL Server con una versión anterior de SnapCenter, cuando se actualice a SnapCenter 3.0 o posterior, Microsoft SQL Server se actualizará a MySQL Server y todos los datos del repositorio migrarán a la base de datos del repositorio de MySQL.

Nota: El tiempo necesario para migrar todos los datos del repositorio depende del tamaño de este último.

Aplicaciones y bases de datos de los plugins

La herramienta de matriz de interoperabilidad (IMT) contiene la información más actualizada sobre requisitos.

Herramienta de matriz de interoperabilidad de NetApp