Error en la instalación de paquete de plugins de SnapCenter para Linux por una versión de Java incorrecta

Descripción

La instalación de paquete de plugins de SnapCenter para Linux podría generar errores si no se encuentra la máquina virtual de Java (JVM) o si no está disponible la versión de JVM obligatoria para la instalación de paquete de plugins de SnapCenter para Linux.

Acción correctiva

  1. Añada la ruta ejecutable de Java a la variable ambiental PATH.
  2. Añada la variable ambiental JAVA_HOME al archivo .bashrc para el usuario raíz.

    Por ejemplo, JAVA_HOME=/usr/java/jre1.8.0_60

  3. Verifique la versión de Java ejecutando el siguiente comando: #ssh root@host_name java -version