Requisitos previos para migrar hosts VSC

Antes de migrar los hosts VSC (que incluye migrar backups, políticas y grupos de recursos) al plugin de SnapCenter para VMware vSphere, debe cumplir con los requisitos de migración.

Los requisitos de migración deben realizarse en el siguiente orden:
  1. VSC debe registrarse con SnapCenter 2.0.

    Si utiliza una instancia de VSC que no estaba registrada con SnapCenter antes de la actualización, no puede migrar los hosts VSC al plugin de SnapCenter después de la actualización.

  2. Los backups de máquina virtual que desee migrar deben haberse ejecutado mediante VSC cuando SnapCenter se registró con VSC.
    Nota: No puede migrar un host VSC que no está asociado con SnapCenter.
  3. Debe actualizar el host de SnapCenter y ejecutar las siguientes versiones de software:
    • SnapCenter 3.0 o posterior
    • Virtual Storage Console para VMware vSphere 6.2.1 o posterior
      Nota: No debe actualizar a VSC 7.0 hasta que haya migrado los hosts VSC al plugin de SnapCenter para VMware vSphere.
    • VMware vCenter Server 6.0 update 3 o posterior

Si va a migrar mediante la interfaz gráfica de usuario de vCenter, debe usar la instancia de vCenter que se registró con el host VSC.