Migrar hosts VSC

Si ha utilizado Virtual Storage Console para VMware vSphere (VSC) con SnapCenter 2.x, cuando actualice a SnapCenter 3.0.x y superiores, debe migrar los hosts VSC al plugin de SnapCenter para VMware vSphere a fin de realizar operaciones de backup y restauración en máquinas virtuales y almacenes de datos.

Si utiliza VSC 6.x o anterior junto con SnapCenter, debe migrar los hosts VSC a SnapCenter 3.0 o superior para realizar operaciones de backup y restauración. A partir de VSC 7.0, podrá utilizar la funcionalidad de backup y recuperación de máquinas virtuales, VMDK y almacenes de datos que ofrece el plugin para VMware vSphere. Sin embargo, puede utilizar VSC 7.0 o superior para operaciones de gestión de almacenamiento.

Hay dos rutas de migración de VSC al plugin para VMware vSphere:

Flujo de trabajo para migrar hosts VSC desde la interfaz gráfica de usuario de SnapCenter



Solo puede migrar un host cada vez, aunque puede ejecutar varias tareas de migración al mismo tiempo. Si vCenter se encuentra en el modo vinculado o en el modo vinculado mejorado, deberá migrar cada host por separado.
Atención: Debe migrar todos los hosts del modo vinculado o el modo vinculado mejorado antes de proceder a las operaciones de protección de datos de SnapCenter. Con hosts vinculados, no puede ejecutar un conjunto del plugin para VMware vSphere y VSC.

El procedimiento de migración instala el plugin para VMware vSphere y migra las políticas de backup de VSC, los backups y los trabajos de backup (denominados grupos de recursos en SnapCenter), de modo que estén disponibles para utilizarse en la interfaz gráfica de usuario del plugin para VMware vSphere de vCenter.

Atención:
  • SnapCenter 3.0 y superiores no son compatibles con VSC 6.2x y versiones anteriores de la misma instancia de vCenter.
  • VSC Appliance 7.0 y superiores son compatibles con el plugin de SnapCenter para VMware vSphere 3.0 y superiores en la misma instancia de vCenter, sin embargo, no existe dependencia entre ambos. Puede utilizar VSC para las operaciones de gestión de almacenamiento y el plugin para VMware vSphere para operaciones de backup y restauración.
  • Compruebe la herramienta de matriz de interoperabilidad (IMT, por sus siglas en inglés) para obtener información acerca de las versiones compatibles con VSC y el plugin para VMware vSphere. Por ejemplo, vCenter 5.5U2+ es compatible con VSC 6.2 pero no con el plugin de SnapCenter para VMware vSphere 3.0.x.

    Herramienta de matriz de interoperabilidad de NetApp