Actualizar el plugin de SnapCenter para VMware vSphere

Cada versión de SnapCenter contiene una versión actualizada de SnapCenter y actualizaciones de los paquetes de plugins. Las actualizaciones de paquete de plugins de SnapCenter para Windows incluyen una actualización para el plugin de SnapCenter para VMware vSphere que se distribuye con el instalador de SnapCenter.

Antes de empezar

Es necesario que actualice SnapCenter Server antes de proceder a actualizar los hosts del plugin para VMware vSphere.

Acerca de esta tarea

El plugin para VMware vSphere admite las siguientes rutas de actualización:
Desde la versión... Puede actualizar a la versión...
2.0 3.0, 3.0.1, 4.0
3.0 3.0.1, 4.0
3.0.1 4.0

Pasos

  1. En el panel de navegación izquierdo de la interfaz gráfica de usuario de SnapCenter, haga clic en Hosts.
  2. Verifique que en la parte superior esté seleccionada la opción Managed Hosts.
  3. Seleccione el host para el que desee actualizar el paquete de plugins.
  4. Haga clic en Modify en la barra de herramientas.
  5. En la página Modify, seleccione Upgrade plug-ins.
    Nota: Todos los plugins del paquete se seleccionan, pero solo los que se habían instalado con la versión anterior de SnapCenter se actualizan. El resto de plugins no se instalarán. Si quiere instalar cualquier plugin nuevo, debe utilizar la opción Add plug-ins.
    Si el plugin para VMware vSphere se instala en el host de SnapCenter, la opción Modify Port no está activa para el plugin para VMware vSphere. Si el plugin para VMware vSphere está instalado en un host dedicado, la opción Modify Port está activa para el plugin para VMware vSphere.
  6. En caso de que no desee validar si el host cumple los requisitos para actualizar el plugin, seleccione Skip preinstall checks.
  7. Haga clic en Next.
    Si no ha seleccionado la casilla de comprobación Skip preinstall checks, el host se comprueba para verificar si cumple los requisitos para instalar el plugin. Se comprueban el espacio en disco, la memoria RAM, la versión de PowerShell, la versión de NET y la ubicación comparando estos elementos con los requisitos mínimos. Si no se satisfacen los requisitos mínimos, se muestran los mensajes de error o advertencia correspondientes. Después de resolver el problema, haga clic en Validate para volver a validar los requisitos.
    Nota: Si el error está relacionado con el espacio en disco o la memoria RAM, puede actualizar el archivo web.config que está situado en C:\Program Files\NetApp\SnapCenter WebApp o los archivos de configuración de PowerShell que están situados en C:\Windows\System32\WindowsPowerShell\v1.0\Modules\SnapCenter\ para modificar los valores predeterminados. Si el error está relacionado con los parámetros que se conservan, debe solucionarlo y a continuación, validar de nuevo los requisitos.
  8. Revise el resumen y haga clic en Finish.
    La operación de actualización también registra el plugin para VMware vSphere con el cliente web de vSphere en vCenter.

Por último