No se puede crear un canal seguro de SSL o TLS

Descripción

Si utiliza Windows 2016 para el host de SnapCenter Server y una versión de Java que sea anterior a la versión 1.8 en el host del plugin; no puede instalar plugins desde la interfaz gráfica de usuario de SnapCenter. Aunque instale los plugins manualmente mientras añade el host mediante la interfaz gráfica de usuario, no se detectan los plugins instalados. Este problema ocurre debido a que ha sido imposible crear un canal seguro de Secure Sockets Layer (SSL) o un canal seguro de Transport Layer Security (TLS).

Mensaje de error

The request was aborted: Could not create SSL or TLS secure channel.

Acción correctiva

Debe instalar Java 1.8, de 64 bits.