Requisitos del host para instalar paquete de plugins de SnapCenter para Windows

Antes de instalar paquete de plugins de SnapCenter para Windows, tiene que conocer bien algunos requisitos básicos del espacio del host del sistema y el ajuste de su tamaño.

Elemento Requisitos
Sistemas operativos Microsoft Windows
Nota: Tiene que habilitar la función de volúmenes compartidos de clúster (CSV) en Windows Server 2008 R2 SP1 si desea crear discos de tipo CSV.

Para acceder a la información más actualizada sobre las versiones compatibles, consulte la herramienta de matriz de interoperabilidad (IMT) de NetApp.

Herramienta de matriz de interoperabilidad de NetApp

RAM mínima para el plugin de SnapCenter en el host 1 GB
Espacio de registro e instalación mínimo para el plugin de SnapCenter en el host 2 GB
Nota: Debe asignar el espacio en disco suficiente y supervisar el consumo de almacenamiento en la carpeta de registros. El espacio de registro necesario varía en función de la cantidad de entidades que se han de proteger y la frecuencia de las operaciones de protección de datos. Si no hay espacio en disco suficiente, no se crearán registros de las operaciones ejecutadas recientemente.
Paquetes de software obligatorios
  • Microsoft .NET Framework 4.5.2 o posterior
  • Windows Management Framework (WMF) 4.0 o posterior
  • PowerShell 4.0 o posterior

Para acceder a la información más actualizada sobre las versiones compatibles, consulte la herramienta de matriz de interoperabilidad (IMT) de NetApp.

Herramienta de matriz de interoperabilidad de NetApp