Appendix: Supported NFS versions and clients

Before you can use NFS in your network, you need to know which NFS versions and clients ONTAP supports.

ONTAP supports the following major and minor NFS protocol versions:

Version Enabled by default
NFSv3 Yes
NFSv4.0 Yes, beginning with ONTAP 9.9.1
NFSv4.1 Yes, beginning with ONTAP 9.9.1
NFSv4.2 Yes, beginning with ONTAP 9.9.1
pNFS No

For the latest information about which NFS clients ONTAP supports, see the Interoperability Matrix.

NetApp Interoperability Matrix Tool