升级存储节点

您必须使用 HealthTools 工具套件升级存储节点软件。要使用最新的 HealthTools 工具套件,必须使用 11.0、11.1 或更高版本的管理节点。

软件升级过程包括以下任务。


升级工作流示意图

此工作流涉及两步管理节点升级过程。如果您尚未安装管理节点 11.0 或 11.1,则必须执行第一步升级。要下载最新的 HealthTools,必须安装这两个版本之一。将第二个管理节点升级到 11.5 版是可选的,可以在将集群升级到最新 Element 版本后执行。有关 11.5 版管理节点升级的信息,请参见以下主题之一:
注:升级期间会禁止执行某些操作,例如添加和删除节点、添加和删除驱动器以及执行与启动程序、卷访问组和虚拟网络相关的命令等。

从非公开站点升级 HealthToofls 和存储节点的过程与此不同。