Unable to connect to StorageGRID Webscale appliance via point-to-point Ethernet link
- Issue
- The appliance card fails to boot successfully.
- Cause
- This issue could occur if the appliance card does not connect due to a networking issue with the service laptop.
- Corrective action
- Make sure that the seven-segment displays indicate that the appliance is booted and ready.
- Verify that the installer's laptop is configured and capable of connecting to a link-local connection.
- Reboot the appliance.
- Refresh the installation web page.
- Restart the installation.