StorageGRID Webscaleアプライアンスにネットワーク経由で接続できない

問題
アプライアンスに接続できない。
原因
この問題は、ネットワークに問題があるか、ハードウェアの設置が正常に完了していない場合に発生することがあります。
対処方法
  1. アプライアンスにpingを送信します。 ping <E5600_controller_IP>
  2. ブラウザを開き、次のように入力してStorageGRID Webscaleアプライアンス インストーラにアクセスします。 http://<Management_Port_IP>:8080

    Management_Port_IPには、E5600SGコントローラの管理ポート1のIPアドレス(設置時にプロビジョニングしたもの)を入力します。

    [StorageGRID Webscale Appliance Installer Home] Webページが表示されます。


    StorageGRID Webscaleアプライアンス インストーラのホームページ

    アプライアンスを設置したあとは、Webページの各手順のステータスによって、手順が完了したことが示されます。

  3. [Configure Admin network]をクリックし、IPを確認します。
  4. pingからの応答を受信したら、ファイアウォールでポート8080が開いていることを確認します。
  5. アプライアンスをリブートします。
  6. インストーラのWebページをリフレッシュします。
  7. この方法で接続の問題が解決しない場合は、ネットアップ サポート サイト(mysupport.netapp.comからテクニカル サポートにお問い合わせください。