Skip to main content

ONTAP Cloud Mediator is reachable but responding slowly

Contributors netapp-lenida netapp-dbagwell

Use the following information if the ONTAP Cloud Meditor fails with an error that says the ping latency is higher than the recommended latency.

Issue:

System Manager:
The Cloud Mediator service is reachable but it's responding slowly.

CLI:
The mediator add command fails with the error:
Error: command failed: The ping latency of the BlueXP cloud server is <x> ms which is higher than twice the recommended latency of 200 ms.

Cause:

The clusters might not be located in proximity to the BlueXP cloud or there are network path bottlenecks.

Solution:
  • Check the geographical location and proximity to the BlueXP cloud (US East).

  • Optimize network path or address bottlenecks.

  • Measure round trip time (RTT) using network tools, and reduce latency to within recommended limits.

  • Use an HTTP proxy to improve performance.