アップグレード後にVMストレージ ポリシーを編集する際のエラー

Virtual Storage Console(VSC)、VASA Provider、Storage Replication Adapter(SRA)仮想アプライアンス7.0からVSC、VASA Provider、SRA仮想アプライアンスの最新バージョンにアップグレードしたあとに、新しいストレージ機能プロファイルをまだ設定していない状態で既存のVMストレージ ポリシーを編集しようとすると、「There are incorrect or missing values below」というエラー メッセージが表示される場合があります。

原因

このエラーは、新しいストレージ機能プロファイルを1つも作成していない場合に発生することがあります。

対処方法

次の手順を実行する必要があります。

  1. VMストレージ ポリシーの編集を中止します。
  2. 新しいストレージ機能プロファイルを作成します。
  3. 必要なVMストレージ ポリシーを変更します。