简体中文版经机器翻译而成,仅供参考。如与英语版出现任何冲突,应以英语版为准。

使用 Microsoft 先前版本的要求

提供者

在 CIFS 服务器上使用先前版本之前,您需要了解哪些版本的 ONTAP 和 SMB 以及哪些 Windows 客户端支持它。您还需要了解 Snapshot 副本设置要求。

ONTAP 版本要求

支持先前版本。

SMB 协议版本要求

对于 Storage Virtual Machine ( SVM ), ONTAP 在所有 SMB 版本上均支持先前版本。

Windows 客户端要求

在用户使用早期版本访问 Snapshot 副本中的数据之前, Windows 客户端必须支持此功能。

有关哪些 Windows 客户端支持先前版本的最新信息,请参见互操作性表。

Snapshot 副本设置的要求

要使用先前版本访问 Snapshot 副本中的数据,必须将已启用的 Snapshot 策略与包含数据的卷相关联,客户端必须能够访问 Snapshot 数据,并且 Snapshot 副本必须存在。