简体中文版经机器翻译而成,仅供参考。如与英语版出现任何冲突,应以英语版为准。

ONTAP 和 Windows 主机版本要求

提供者

在配置 BranchCache 之前, ONTAP 和分支机构 Windows 主机必须满足特定版本要求。

在配置 BranchCache 之前,您必须确保集群和相关分支机构客户端上的 ONTAP 版本支持 SMB 2.1 或更高版本并支持 BranchCache 功能。如果配置托管缓存模式,则还必须确保为缓存服务器使用受支持的主机。

以下 ONTAP 版本和 Windows 主机支持 BranchCache 1 :

  • 内容服务器:采用 ONTAP 的 Storage Virtual Machine ( SVM )

  • 缓存服务器: Windows Server 2008 R2 或 Windows Server 2012 或更高版本

  • 对等或客户端: Windows 7 Enterprise , Windows 7 Ultimate , Windows 8 , Windows Server 2008 R2 或 Windows Server 2012 或更高版本

以下 ONTAP 版本和 Windows 主机支持 BranchCache 2 :

  • 内容服务器:带有 ONTAP 的 SVM

  • 缓存服务器: Windows Server 2012 或更高版本

  • 对等方或客户端: Windows 8 或 Windows Server 2012 或更高版本

有关哪些 Windows 客户端支持 BranchCache 的最新信息,请参见互操作性表。