Upgrading OnCommand Insight

Normally, an upgrade must be performed on all of the Insight servers (Insight server, Data Warehouse server, Remote acquisition unit, Ethernet monitoring unit), with the exception of the server running the Anomaly Detection software. You should always consult the Release Notes for the upgrade requirements for a new release of OnCommand Insight.

Unless otherwise indicated, the requirements and procedures apply to upgrading from Insight 7.x to the current version of Insight. If you are upgrading from a version prior to 7.0, contact your account representative.