security login publickey prepare-to-downgrade

Restore publickey features compatible with releases earlier than ONTAP 9.0.

Availability: This command is available to cluster administrators at the advanced privilege level.

Description

The security login publickey prepare-to-downgrade command disables the support for new publickey formats ecdsa and ed25519 in releases earlier than ONTAP 9.0.

Examples

The following command restores publickey features compatible with releases earlier than ONTAP 9.0:
cluster1::*> security login publickey prepare-to-downgrade