Nondefault firewalls must have ports manually added as exceptions
Contributors
Suggest changes
-
Issue
If you are using a firewall other than the default Windows firewall, you might experience the following issues:
-
SMI-S Provider is unable to communicate with a removed SMI-S client.
-
The SMI-S client is unable to receive indications from SMI-S Provider.
-
-
Cause
This issue occurs when you use a firewall other than the default Windows firewall without first manually adding the necessary ports as exceptions.
-
Corrective action
Add ports 427, 5988, and 5989 as exceptions to your firewall.