Skip to main content
SnapManager for Hyper-V

SnapDrive SDDiscoveryFileSystemListInfo response is null while backing up

Contributors
  • Issue

    You receive the error SnapDrive SDDiscoveryFileSystemListInfo response is null while backing up.

  • Cause

    This message occurs when the SnapInfo location to which you are backing up is not available.

  • Corrective action

    Verify that the SnapInfo location exists and is available. If it has changed, re-run the configuration manager to specify the new location. Attempt the backup again.

Related information