Web Service Client channel unable to connect while updating the dataset to the new node
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Issue
If a Web Services Client is not explicitly started, it will fail to connect to SnapManager for Hyper-V.
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Cause
SnapManager for Hyper-V no longer automatically starts a Web Services Client channel. If the Web Service Client channel is unable to connect while updating a dataset to a new node, it may be for one of the following reasons:
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Web Services has not been started.
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SnapManager for Hyper-V is not installed.
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The Web Services host is down.
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Corrective action
To correct this behavior, be sure you have performed the following tasks:
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Start Web Services.
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Install SnapManager for Hyper-V.
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Restart the Web Services host.
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