Limitations related to Oracle Database

Contributors

Before you start working with SnapManager, you must know the limitations related to Oracle Database.

The limitations are as follows:

  • SnapManager supports Oracle version 10gR2 and does not support Oracle 10gR1 as the repository or target database.

  • SnapManager does not support Oracle Cluster File System (OCFS).

  • Support for Oracle Database 9i is deprecated from SnapManager 3.2.

  • Support for Oracle Database 10gR2 (earlier than 10.2.0.5) is deprecated from SnapManager 3.3.1.

Note Identify the different versions of Oracle databases supported by referring to the Interoperability Matrix.

Related information