本繁體中文版使用機器翻譯,譯文僅供參考,若與英文版本牴觸,應以英文版本為準。

升級前檢查

視您的環境而定、在開始升級之前、您必須考量某些因素。請先檢閱下表、瞭解您需要考量哪些特殊考量。

請自問…​ 如果您的答案是*是*、請執行此動作…​

我是否有混合式版本叢集?

檢查混合版本需求

我是否有SAN組態?

驗證SAN組態

我是否MetroCluster 有一個不知道的組態?

叢集上的節點是否使用根資料分割和根資料資料資料分割?

檢查根資料和根資料資料分割的升級考量

我是否有重複資料刪除的磁碟區和集合體?

請確認您有足夠的可用空間來容納重複資料刪除的磁碟區和集合體

我的叢集是否執行SnapMirror?

我的叢集是否執行SnapLock 不正常?

檢閱SnapLock 升級考量以瞭解更多資訊

我是否從ONTAP FAS8.3升級、並有負載共享鏡像?

準備所有負載共用鏡像以進行升級

我是否將NetApp儲存加密與外部金鑰管理伺服器搭配使用?

刪除任何現有的金鑰管理伺服器連線

我是否已將網路群組載入SVM?

每個節點上都存在netgroup檔案的Vefiry

我是否有使用SSLv3的LDAP用戶端?

設定LDAP用戶端使用TLS

我是否使用工作階段導向的傳輸協定?

檢閱工作階段導向傳輸協定的考量事項

在系統管理員帳戶使用SSH公開金鑰進行驗證的叢集上、是否已啟用SSL FIPS模式?

檢閱SSH公開金鑰的需求