vserver cifs security-encryption-required-dc-connections-prepare-to-downgrade

Disabled encryption-required-for-dc-connections option and capability for downgrade.

Availability: This command is available to cluster administrators at the advanced privilege level.

Description

The vserver cifs security-encryption-required-dc-connections-prepare-to-downgrade prepares the cluster for downgrade by disabling SMB3.encryption.required.dc.connection capability

Examples

      cluster1::*> vserver cifs security-encryption-required-dc-connections-prepare-to-downgrade