ha.takeoverimpversion events

Contributors

ha.takeoverImpVersion

Severity

ALERT

Description

This message occurs when the partner node is down; however, due to a version mismatch, it is currently impossible to perform a takeover.

Corrective Action

Upgrade the downrev node, so that both nodes are on the same release of Data ONTAP®. If a revert is being performed, downgrade the uprev node to the same release as the partner node.

Syslog Message

Takeover of the partner node is impossible due to version mismatch.

Parameters

(None).