Preparing for deployment

Contributors netapp-ivanad Download PDF of this page

The hosts on which you install SnapDrive for UNIX must meet the specific software, hardware, browser, database, and operating system requirements. For more information about the requirements, see the Interoperability Matrix tool.

  1. Verify that you have the required licenses.

  2. Verify SnapDrive support for your configuration.

  3. Verify that your Linux host meets SnapDrive requirements.

Related information