Unable to connect to StorageGRID appliance over the network
If you cannot connect to the appliance, there might be a network issue, or the hardware installation might not have been completed successfully.
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Issue
You cannot connect to the appliance.
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Cause
This could occur if there is a network issue or the hardware installation did not complete successfully.
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Corrective action
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Ping the appliance:
ping E5600_controller_IP
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Access the StorageGRID Appliance Installer by opening a browser and entering the following:
https://Management_Port_IP:8443
For Management_Port_IP, enter the IP address for management port 1 on the E5600SG controller (provisioned during the physical installation).
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Click Configure Admin network, and check the IP.
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If you receive a response from the ping, check that port 8443 is open in the firewalls.
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Reboot the appliance.
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Refresh the installation web page.
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If this does not resolve the connection issue, contact technical support from the NetApp Support Site at mysupport.netapp.com.
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