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Troubleshoot connection issues (SG5600)

Contributors netapp-perveilerk

If you encounter connection issues during the StorageGRID appliance installation, you should perform the corrective action steps listed.

Unable to connect to StorageGRID appliance over network

If you cannot connect to the appliance, there might be a network issue, or the hardware installation might not have been completed successfully.

  • Issue

    You cannot connect to the appliance.

  • Cause

    This could occur if there is a network issue or the hardware installation did not complete successfully.

  • Corrective action

    1. Ping the appliance:
      ping E5600_controller_IP

    2. Access the StorageGRID Appliance Installer by opening a browser and entering the following:
      https://Management_Port_IP:8443

      For Management_Port_IP, enter the IP address for management port 1 on the E5600SG controller (provisioned during the physical installation).

    3. Click Configure Admin network, and check the IP.

    4. If you receive a response from the ping, check that port 8443 is open in the firewalls.

    5. Reboot the appliance.

    6. Refresh the installation web page.

    7. If this does not resolve the connection issue, contact technical support from the NetApp Support Site at mysupport.netapp.com.