简体中文版经机器翻译而成,仅供参考。如与英语版出现任何冲突,应以英语版为准。

集群事件

集群事件提供了有关集群状态的信息,可用于监控集群是否存在潜在问题。事件按影响区域分组,并包括事件名称,陷阱名称,影响级别,源类型和严重性。

影响区域:可用性

星号( * )表示已转换为 Unified Manager 事件的 EMS 事件。

事件名称(陷阱名称) 影响级别 源类型 severity

集群缺少备用磁盘( ocumEvtDisksNoSpares )

风险

集群

警告

集群不可访问( ocumEvtClusterUnreachable )

风险

集群

error

集群监控失败( ocumEvtClusterMonitoringFailed )

风险

集群

警告

已违反集群 FabricPool 许可证容量限制( ocumEvtExternalCapacityTierSpaceFull )

风险

集群

警告

NVMe-oF 宽限期已开始 * ( nvmfGraePeriodStart )

风险

集群

警告

NVMe-oF 宽限期处于活动状态 * ( nvmfGracePeriodActive )

风险

集群

警告

NVMe-oF 宽限期已过期 * ( nvmfGracePeriodExpired )

风险

集群

警告

对象维护窗口已启动( objectMaintenanceWindow 已启动)

事件

集群

严重

对象维护窗口已结束( objectMaintenanceWindow 已启用)

事件

集群

信息

MetroCluster 遗留的备用磁盘( ocumEvtSpaceDiskLeftBehind )

风险

集群

error

已禁用 MetroCluster 自动计划外切换( ocumEvtMccAutomaticUnplanedSwitchOverDisabled )

风险

集群

警告

集群用户密码已更改 * ( cluster.passwd.changed )

事件

集群

信息

影响区域:容量

事件名称(陷阱名称) 影响级别 源类型 severity

已违反集群容量不平衡阈值( ocumConformanceNodeImportanceWarning )

风险

集群

警告

集群云层规划( clusterCloudTierPlanningWarning )

风险

集群

警告

FabricPool 镜像复制重新同步已完成 * ( waflCaResyncComplete )

事件

集群

警告

FabricPool 空间接近全满 * ( fabricpoolNearlyFull )

风险

集群

error

影响区域:配置

事件名称(陷阱名称) 影响级别 源类型 severity

已添加节点(不适用)

事件

集群

信息

已删除节点(不适用)

事件

集群

信息

已删除集群(不适用)

事件

集群

信息

集群添加失败(不适用)

事件

集群

error

集群名称已更改(不适用)

事件

集群

信息

收到紧急 EMS (不适用)

事件

集群

严重

收到严重 EMS (不适用)

事件

集群

严重

收到警报 EMS (不适用)

事件

集群

error

收到错误 EMS (不适用)

事件

集群

警告

收到警告 EMS (不适用)

事件

集群

警告

收到调试 EMS (不适用)

事件

集群

警告

收到通知 EMS (不适用)

事件

集群

警告

收到信息 EMS (不适用)

事件

集群

警告

ONTAP EMS 事件分为三个 Unified Manager 事件严重性级别。

Unified Manager 事件严重性级别

ONTAP EMS 事件严重性级别

严重

紧急

严重

error

警报

警告

error

警告

调试

通知

信息性

影响区域:性能

事件名称(陷阱名称) 影响级别 源类型 severity

已违反集群负载不平衡阈值()

风险

集群

警告

已违反集群 IOPS 严重阈值( ocumClusterIopsIncident )

意外事件

集群

严重

已违反集群 IOPS 警告阈值( ocumClusterIopsWarning )

风险

集群

警告

已违反集群 MB/ 秒严重阈值( ocumClusterMbpsIncident )

意外事件

集群

严重

已违反集群 MB/ 秒警告阈值( ocumClusterMbpsWarning )

风险

集群

警告

已违反集群动态阈值( ocumClusterDynamicEventWarning )

风险

集群

警告

影响区域:安全性

事件名称(陷阱名称) 影响级别 源类型 severity

已禁用 AutoSupport HTTPS 传输( ocumClusterASUPHttpsConfiguredDisabled )

风险

集群

警告

日志转发未加密( ocumClusterAuditLogUnencrypted )

风险

集群

警告

已启用默认本地管理员用户( ocumClusterDefaultAdminEnabled )

风险

集群

警告

FIPS 模式已禁用( ocumClusterFipsDisabled )

风险

集群

警告

已禁用登录横幅(已禁用 ocumClusterLoginBannerDisabled )

风险

集群

警告

已更改登录横幅( ocumClusterLoginBannerChanged )

风险

集群

警告

日志转发目标已更改( ocumLogForwardDestinationsChanged )

风险

集群

警告

NTP 服务器名称已更改( ocumNtpServerNamesChanged )

风险

集群

警告

NTP 服务器计数低( securityConfigNTPServerCountLowRisk )

风险

集群

警告

集群对等通信未加密( ocumClusterPeerEncryptionDisabled )

风险

集群

警告

SSH 正在使用不安全的密码( ocumClusterSSHInsecure )

风险

集群

警告

已启用 Telnet 协议(已启用 ocumClusterTelnetEnabled )

风险

集群

警告

某些 ONTAP 用户帐户的密码使用不太安全的 MD5 哈希函数( ocumClusterMD5 密码哈希函数)

风险

集群

警告

集群使用自签名证书( ocumClusterSelfSignedCertificate )

风险

集群

警告

已启用集群远程 Shell ( ocumClusterRshDisabled )

风险

集群

警告

集群证书即将过期(ocumEvtClusterCertificateAboutToExpire)

风险

集群

警告

集群证书已过期(ocumEvtClusterCertificateExpirered)

风险

集群

error