简体中文版经机器翻译而成,仅供参考。如与英语版出现任何冲突,应以英语版为准。

VMware 软件和安装要求

安装 Unified Manager 的 VMware vSphere 系统需要特定版本的操作系统和支持软件。

操作系统软件

支持以下版本的 VMware ESXi :

  • ESXi 6.5 , 6.7 和 7.0 。

注

有关这些 ESXi 服务器版本可以支持的虚拟机硬件版本的信息,请参阅 VMware 文档。

支持以下版本的 vSphere :

  • VMware vCenter Server 6.5 , 6.7 和 7.0 。

有关受支持的 ESXi 版本的最新完整列表,请参见互操作性表。

要使虚拟设备正常运行, VMware ESXi 服务器时间应与 NTP 服务器时间相同。将 VMware ESXi 服务器时间与 NTP 服务器时间同步可防止发生时间故障。

安装要求

支持 Unified Manager 虚拟设备的 VMware 高可用性。

如果在运行 ONTAP 软件的存储系统上部署 NFS 数据存储库,请使用适用于 VMware VAAI 的 NetApp NFS 插件来使用厚配置。

如果由于资源不足而在使用已启用高可用性的环境时部署失败,您可能需要通过禁用 VM 重新启动优先级并保持主机隔离响应处于打开状态来修改集群功能虚拟机选项。

注 在安装或升级 Unified Manager 时,所需的第三方软件和安全修补程序会自动安装或升级到 VMware vSphere 系统上。由于 Unified Manager 安装和升级过程控制着这些组件,因此不应尝试独立安装或升级任何第三方组件。